New Homepage Forums Special Shields Camera Shield not working

This topic contains 4 replies, has 3 voices, and was last updated by avatar ahmed5036 8 months, 4 weeks ago. This post has been viewed 231 times

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #157337
    avatarzam
    Participant

    hi,

    i have problem to access phone camera.
    Already test with 2pcs 1Sheeld also get same result.
    I attach arduino code that i use to test, Terminal shield can get respond
    from arduino indicate that 1Sheeld is communicate and working.

    Already upgrade the firmware for 1Sheeld.
    1Sheeld apps installed from Google Playstore
    Already enable App permissions

    My phone info is: (also test with another 2 phone)
    Mi6
    Android version 8.0.0 opr1.170623.027
    Miui Global 10.2.1
    kernel version 4.4.78

    Any step that i miss?
    also have select 4 shield to run
    -buzzer
    -camera
    -terminal
    – text to speech

    *Facebook shield also cannot use, but atlest have fail notification.

    #161789
    avatarAmr
    Keymaster

    Hi,

    The App version on the google play has some issues with the camera preview due to google compatibility updates .. our developers will get it fixed soon but for the meantime, Please remove the App you installed from the google play and download & install the APK from here and let me know if you got it working.

    For the facebook shield, Facebook has block other apps permissions from accessing the user’s posts/update/post so, yes, it’s temporarily issued and once fixed, I will let you know … Sorry for the inconvenience 🙂

    #172685
    avatarzam
    Participant

    Thank you. Solved using another apps (not google play version)

    #176286
    avatarAmr
    Keymaster

    That’s nice and you are most welcome

    #291416
    avatarahmed5036
    Participant

    thanks it worked

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.