New Homepage Forums Bug Reports upload to board not working

This topic contains 1 reply, has 2 voices, and was last updated by avatar Eslam Ali 4 years, 5 months ago. This post has been viewed 1734 times

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10718
    avatardidasniper
    Participant

    what about this error i make step by step toturial to start work with board but !!!

     

    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x6d
    avrdude: stk500_recv(): programmer is not responding
    avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x6d
    Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

    #10720
    avatarEslam Ali
    Participant

    Hi didasniper,

    1- What is the type of board you are using ?

    2- Have you tried to upload certain code without 1Sheeld stacked over ?

    3- Are you sure you have chosen the right board and the right COM port from the tools section in the IDE ?

    You can also check this link has some hints to solve the problem of programmer not responding in most of Arduino’s boards.

    Please let us know if still the problem exists , we are happy to help you out 🙂 .

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.